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Microsoft Outlook 2010 
 

This document has been developed by the OR/WA IRM staff to provide 
assistance during the Bureau’s transition to MS Outlook. This is not a 
complete desk reference manual, but will provide the basic information on 
most tasks we do every day in our email environment.  

For additional resources and information on Outlook 2010, please refer to 
the last section of this reference document. 
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Introduction 

 

Outlook is part of Microsoft Office and is designed to integrate easily with various Office 
components (Word, Excel, PowerPoint, etc.).  It is the user-interface to MS Exchange, 
the email server. 

Three Benefits to using Outlook: 

1. BLM’s Active Directory's authentication extends to Exchange. This enables a 
user to simply log on to a computer, start Outlook, and his/her Active Directory 
credentials will be passed to the Exchange server - no additional typing or 
separate logon will be required. 
 

2. Outlook offers integrated functions.  Outlook includes an address book, calendar, 
task list and virtual sticky notes. All pieces are integrated; dragging and dropping 
an e-mail message can create an appointment, a task, or a note. Tasks may be 
delegated with a click or two. Not only does the responsible receiver get informed 
of the task they’ve inherited, but the delegator can get regular status reports. 
 

3. Outlook’s user interface is familiar.  Since Microsoft Office is BLM’s primary 
Office Suite, the Outlook user interface is familiar to users, lowering the learning 
curve.  
 

In addition to e-mail, Outlook has five modules: Calendar, Contacts, Tasks, Notes and 
Journal. 

Calendar 

 

Contacts 

 
Tasks 

 
Notes 

 
Journal 

Enables you to view and schedule appointments, events, and 
meetings.   

Use to store and keep track of addresses, telephone numbers, 
e-mail addresses and other information. 

Use to organize to-do lists, track task progress, and delegate 
tasks. 

Use like electronic Post-it® Notes to write down information. 

Track activities, time spent on any MS Office document, and 
time spent with a particular contact. 
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Getting Started 
 

Welcome to MS Outlook 2010!   

 

Outlook's design mimics a daily planner with Email. 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

   

The Outlook Today page provides you with a snapshot of your day ahead by giving you a 
list of the day’s appointments and tasks, and gives you a count of unread e-mail messages. 

The navigation system is on the left and the viewing area is on the right, similar to Lotus 
Notes.  The viewing area changes as you move from module to module. 

 

Note:  If you don’t know what a button does, hover the mouse over the button for a few second and a 
ScreenTip appears. 

You can switch 

between views by 

clicking here…. 

You can change 

page layout by 

clicking here…. 

You can sort email 

views by clicking 

here…. 

Double‐click in the 

search field for 

Advance Search. 
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E-Mail Basics 
 

Create a new e-mail message 

Start a new message  

1. In Mail, on the Home tab, in the New 
group, click New E-mail. 
 

2. In the Subject box, type the subject of 
the message. 

Add recipients 

Enter the recipients' names “last name, first name” or “short name.” Separate the names with a 
semicolon (;). 

To select recipients’ names from a list in the Address Book, click 
the To or Cc button.   
 
Note: You may want to set the address book to BLM first. 

 
Add an attachment to an e-mail message 

Files can be attached to an e-mail message. Also, other Outlook items, such as messages, 
contacts, or tasks can also be included with messages that you send. 

1. On the Message tab, in the Include group, click Attach File.  
 

2. Browse to and select the file that you want to attach, and then 
click Insert. 

Open or save an e-mail message attachment 

You can open an attachment from the Reading Pane, or from an open message. After opening 
and viewing an attachment, you may choose to save it to a disk drive. If a message has more 
than one attachment, you can save multiple attachments as a group or one at a time. 

Open an attachment 

Double-click the attachment.  

Save an attachment 

1. Click the attachment in the Reading Pane or the open message. 
2. On the Attachments tab, in the Actions group, click Save As. You can also right-click 

the attachment, and then click Save As. 
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Add an e-mail signature to messages 

You can create personalized signatures for your e-mail messages that include text, images, a 
logo, or even an image of your handwritten signature. 

Create a signature 

1. Open a new message. On the Message tab, in the 
Include group, click Signature, and then click 
Signatures. 

2. On the E-mail Signature tab, click New. 

 
Add a signature 

In a new message, on the Message tab, in the Include group, click 
Signature, and then click the signature that you want. 

To establish a default signature in all emails, select an email account. 
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Delegate someone else to manage your mail and calendar 

Similar to having an assistant help you manage your incoming paper mail, you can use 
Microsoft Outlook to allow another person, known as a delegate, to receive and respond to 
meeting requests or responses and to send e-mail messages on your behalf. 

By default, the delegate can read only the meeting requests and responses sent directly to the 
manager. The delegate does not have access to read any other messages in your Inbox unless 
you change the permissions.  See page 22 for full description of permissions available. 

This is a 3-part process. 

Part 1 – Delegate access to Folder: 

1. Click the File tab. 
2. Click Account Settings, and then click Delegate Access. 
3. Click Add.  
4. Type the name of the person whom you want to designate as your delegate, or search 

for and then click the name in the search results list. 
5. Click Add, and then click OK. 
6. In the Delegate Permissions dialog box, you can accept the default permission settings 

or select custom access levels for Exchange folders.  
7. To send a message to notify the delegate of the changed permissions, select the 

Automatically send a message to delegate summarizing these permissions check 
box.  

8. If you want, select the Delegate can see my private items check box. 

9. Click OK.  

 

Part 2 – Grant permissions to Mailbox folder: 

1. In your Mail view, right click your mailbox folder.  Click 
Folder Permissions. 

2. Click Add.  
3. Type the name of the person whom you want to grant 

permissions to, or search for and then click the name in 
the search results list. 

4. Click Add, and then click OK. 
5. In the Permission Level drop down box, select the 

permission settings.  
6. In the Other box, select Folder Visible. (This allows delegate to view your mailbox) 

7. Click OK.  

 

Part 3 – Grant permissions to Inbox folder: 

1. In your Mail view, right click your In-box folder.  Click 
Properties and then click Permissions. 

2. Click Add.  

Right‐click your mailbox 

Right‐click your In‐box 
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3. Type the name of the person whom you want to grant permissions to, or search for and 
then click the name in the search results list. 

4. Click Add, and then click OK. 
5. In the Permission Level drop down box, select the permission settings.  
6. In the Other box, select Folder Visible. (This allows delegate to view your In-box) 

7. Click OK.  

 

Accessing another person’s mail and calendar which has been delegated to you 
 
Open another person’s folders 

This is a temporary view of the folder.  You will need to repeat the process for future 
access. 

1. Click the File tab.  
2. Click Open. 
3. Click Other User's Folder.  
4. In the Folder type list, click the folder that you want to open.  
5. In the Name box, enter the name of the person who granted you Sharing or Delegate 

Access permissions, or click Name to select from a list.  

Note: To avoid this step in the future, add the person’s mailbox to your profile. 

 

Add another person's mailbox to your profile 
 
The mailbox will appear in the Navigation Pane underneath your Exchange mailbox 
folders. 

1. Click the File tab.  
2. Click Account Settings, and then click Account Settings.  
3. On the E-mail tab, in the list, click your account. 
4. Click Change and then click More Settings (lower right corner).  
5. On the Advanced tab, under Open 

these additional mailboxes, click 
Add, and then enter the mailbox 
name of the person whose mailbox 
you want to add to your user profile. 
If you do not know the mailbox 
name, ask the person who granted 
you Delegate Access permissions. 

6. Click OK.  
7. Click Next and then Finish. 
8. Close Outlook and restart.   
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Managing Your Folders and Archives 
 

Outlook’s Personal Folder file (outlook.pst) contains all of your current data.  Archived folder 
files (archive.pst) allow you to place all items you no longer use into a local directory (similar to 
Lotus Notes archives). 
 

Creating a New Folder 
1. Right-click any of the existing Outlook folders, and choose New 

Folder. 
2. Enter a name for the new folder in the Name field. 
3. Select the folder location from the Select Where to place the 

folder list box. 
4. Click OK. 

Moving an Item to another Folder  
 

1. Select the item(s) that you want to move. 
2. Drag the selected item(s) to the destination folder. 

 

 

Archiving your Folders – Automatically 
 

1. Right-click the folder you want to AutoArchive, and then choose Properties. 
2. Click the AutoArchive tab. 
3. Click OK to close the folder Properties dialog box. 

 

Archiving your Folders – Manually 
 

1. Choose File, click Cleanup Tools, and select Archive. 
2. Choose the Folders you want to Archive. 
3. Select a date to determine which items you consider “old.” 

(optional) 
4. Specify a different filename in the Archive file box (optional) 
5. Click OK. 
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Working with your Calendar 
 

 

 

Create a calendar appointment 

Appointments are activities that you schedule in your calendar that do not involve inviting 
other people or reserving resources. 

In the Calendar view, click New Appointment on the Home tab. 

 

 

Schedule a meeting with other people 

A meeting is an appointment that includes other people and can include resources such as 
conference rooms. Responses to your meeting requests appear in your Inbox. 

In the Calendar view, click New Meeting on the Home tab. 
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     Set a reminder 

You can set or remove reminders for a variety of items, including e-mail messages, 
appointments, and contacts. 

For appointments or meetings 

In an open item, on the Appointment or Meeting tab, in the Options group, in the 
Reminder drop-down list, select the amount of time before the appointment or meeting 
when you want the reminder to appear. To turn a reminder off, select None. 

For e-mail messages, contacts, and tasks 

On the Home tab, in the Tags group, click Follow Up, and then click Add Reminder. 

Note:  You can quickly flag e-mail messages as to-do items by using 
reminders. Right-click the Flag Status column in the message list. If you have 
the message open, on the Message tab, in the Tracking group, click Follow 
Up, and then click Add Reminder. 

 

 

 

 

Create Additional Calendars 

In addition to the default Microsoft Outlook Calendar, you can create other Outlook calendars. 
For example, you can create a calendar for your personal appointments. 

1. In Calendar view, in the Manage Calendars group, click on Open Calendar. 
2. Click Create New Blank Calendar. 
3. Type in the new calendar name, select folder location, and then click OK. 

The new calendar appears in the Calendar Navigation Pane. 
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Sharing Calendars 

You can create additional calendar folders and choose which of those folders to share. For 
example, you can create a calendar folder for a specific project and share it with your co-
workers. Optionally, you can grant them permission to modify the events and appointments in 
the calendar.  

Note:  Any message, contact, or task in Outlook can by marked private so that others don't 
see the item in a shared folder. 

Sharing Calendars with Specific People 

1. In the Calendar view, in the Share group, click Share Calendar. 
2. In the Sharing Invitation that appears, enter the 

person that you want to share with in the To box.  
3. Enter or select any other options that you want, and 

then click OK.  

 

 

Revoke or change other people's access to your calendar folders 

At any time, you can change or revoke someone's access permissions to your calendar folders. 

1. In Calendar, in the Navigation Pane, right-click the calendar folder for which you want to 
change permissions.  Click Properties. 

2. Do one of the following: 

 Revoke or change access permissions for everyone  

1. On the Permissions tab, in the Name box, click Default. 
2. Under Permissions, in the Permission Level list, click None to revoke 

permissions or any of the other options to change permissions. 

 Revoke or change permissions for one person  
1. On the Permissions tab, in the Name box, click the name of the person whose 

access permissions you want to change. 
2. Under Permissions, in the Permission Level list, click None to revoke 

permissions or any of the other options to change permissions. 
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Managing your Contacts 
 

Outlook is all about emailing, setting up meetings and keeping in touch with your contacts. 

Contacts can be as simple as a name and e-mail address, or include additional detailed 
information such as street address, multiple phone numbers, a picture, birthdays, and any other 
information that relates to the contact. 

Create a New Contact 

1. In Contacts view, on the New group, click New Contact.  
2. Enter a name and any other information that you want to 

include. 
3. Click Save & Close. 

 
Add a contact from a message that you receive 

1. Open or preview the message that contains the name that you want to add to your 
contacts. 

2. Right-click the name of the sender who you want to make into a contact, and then click 
Add to Contacts on the shortcut menu. 

3. Click Save & Close. 

Note: there is no option to add contact information automatically to Contacts or Address Book when 
you reply to a contact.  

 
Change the view of your contact list 
 

In the Current View group, select the view type.  You can sort and customize each view, and 
even create your own view. 
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Print your contacts 
 

In Contacts, you can print a single contact or pages of contacts displayed as cards or in phone 
lists. Several choices are available in the Print dialog box, and you can also customize those 
styles. 
 

To print all of your contacts:  

1. On the File tab, click Print. 
2. Under Settings, click the print style you want.  

 

Search for a person by name 

You can do a quick search for a name without even opening up the Address Book, by using a 
search box in your Outlook window, or you can look for names in the Address Book itself. 

 
Find names by using the Search Address Books box 

At the right end of the Home tab, in the Find group, type the name of the 
contact that you want to find. Your Outlook Contacts are searched first. If 
no match is found, all the other available address books, including any that 
you have added, are searched. 

Note: You can also enter a partial name, such as Judy L, first or last name, a "display as" 
name, e-mail alias, or company name.  

 
Find names in the Address Book 

1. On the Home tab, in the Find group, click Address Book  

Note: You can also open the Address Book from the Tools menu and in an open message. In the 
message, on the Message tab, in the Names group, click Address Book. 

2. In the Address Book list, click the address book in which you want to search for names. 
3. In the Search box, type the name, or part of a name, that you are searching for. 
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Electronic Business Cards 
 

When you create a contact, an electronic business card is automatically created.  You can edit the 

business card, change font, color and size. 

 

 

Insert an Electronic Business Card in a message 

1. In a new message, on the Message tab, in the Include group, click Attach Item, and 
click Business Card, and then click a name in the list. 

2. If you don't see the name that you want, click Other Business Cards, click the name in 
the Filed As list, and then click OK. 
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Tracking Tasks 
 

Many people keep a list of things to do — on paper, in a spreadsheet, or with a combination of 
paper and electronic methods. In Microsoft Outlook you can combine various lists into one, get 
reminders and track task progress. 

 
Create a Task 
 
To assign a task, you first create the task, and then send it as a task request to someone. The 
person who receives the task request becomes the temporary owner of the task. This person 
can decline the task, accept the task, or assign the task to someone else. If the task is declined, 
it is returned to you. 

Note: If you assign a task to more than one person at a time, 
you cannot keep an updated copy of that task in your task list. 
Therefore, to assign a project that involves more than one 
person and still have Outlook keep you informed of its progress, 
divide the project into separate tasks and assign each task 
individually.  

 

1. On the Home tab, create a new task. 
2. On the Task tab, in the Manage Task group, click Assign Task. 

  

 

 

3. In the To box, enter the name or e-mail address of the person to whom you want to 
assign the task.  To select the name from a list, click the To button. 

4. In the Subject box, type a name for the task. 
5. Enter the Start date and the Due date and the Status options that you want. 
6. Select or clear the Keep an updated copy of this task on my task list check box and 

the Send me a status report when this task is complete check box. 
7. If you want the task to repeat, on the Task tab, in the Options group, click Recurrence, 

select the options that you want, and then click OK. 
8. In the body of the recurring task, type any information that you want to include in the 

task. 
9. Click Send. 

 

Note:  If you assign a recurring task, a copy of the task will remain in your task list, but it will not be 
updated. If you select the Send me a status report when this task is complete check box, you will 
receive a status report for each completed occurrence of the task. 
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Track tasks that you have assigned 
 
There are three ways to track the tasks that you have assigned to other people: 

Automatically keep copies of tasks that you assign, and receive automated status 
reports     

1. Click on the File tab, click Options. 
2. Click Tasks. 
3. Select the Keep my task list updated with copies of tasks I assign to other people 

check box. 
4. Select the Send status report when I complete an assigned task check box. 

View tasks that you have assigned to others     

1. In the navigation pane, click Tasks. 
2. On the View tab, in the Current View group, click Change View, and then click 

Assigned. 

View the list of people who receive updated copies of an assigned task     

1. Open the assigned task for which you want to view the list. 
2. On the Task tab, in the Manage Task group, click Send Status Report. 
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Taking Notes   
 

Notes are the electronic equivalent of paper sticky notes. Use notes to jot down questions, 
ideas, reminders, and anything you would write on paper. These help keep you organized. 

In Notes, in the New group, and click New Note.  Type the note. 

 

Keyboard shortcut    To create a note, press 
CTRL+SHIFT+N 

After you close a note, it appears on the right in the Notes module.  To see the contents of a 
note, just double-click it.   

Tip:  You can drag and drop the note onto your desktop, or a MS Office application. 

 

Organizing Notes with Categories 
 

You can change the default color to categorize your notes.  Categories allow you to group 
similar notes together. 

Note: You can assign more than one category to a note; however the color is 
taken from the last category you assign. 

  

If you do not see a Notes 

icon, click the drop down 

icon in the lower left 

window to add more 

buttons. Click Notes 
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Recording in your Journal 
 

Journal automatically records actions that you choose which relate to specific, selected contacts 
and places the actions in a Timeline view.  

Note: To quickly access Journal, you can add the Journal view button to the Navigation Pane.  At 
the bottom of the Navigation Pane, click the  button, click Add or Remove Buttons, and 
then click Journal . 

 
Record items and files in a journal 
 
Record items and files automatically 

1. Click on the File tab. Click Options.  Click Notes and Journal. 
2. Click Journal Options. 
3. In the Automatically record these items box, select the check boxes for the items that 

you want recorded automatically in Journal. 
4. In the For these contacts box, select the check boxes for the contacts whose items you 

want recorded automatically. 
5. In the Also record files 

from box, select the check 
boxes next to the programs 
whose files you want to 
record automatically in 
Journal. 

 

 

 

 

 

Record manually 

1. From any module in Outlook, on the Home tab, in the New group, click New Items.   
2. Point to Other and click Journal Entry. 
3. In the Subject box, type a description. 
4. In the Entry type box, click the type of journal entry that you are recording. 
5. Select other options that you want. 
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Outlook Folder Permissions  
 

WITH THIS 
PERMISSION LEVEL 
(OR ROLE) 

YOU CAN 

Owner Create, read, modify, and delete all items and files, and create 
subfolders. As the folder owner, you can change the permission levels 
others have for the folder. (Does not apply to delegates.) 

Publishing Editor Create, read, modify, and delete all items and files, and create 
subfolders. (Does not apply to delegates.) 

Editor Create, read, modify, and delete all items and files. 

Publishing Author Create and read items and files, create subfolders, and modify and 
delete items and files you create. (Does not apply to delegates.) 

Author Create and read items and files, and modify and delete items and files 
you create. 

Contributor Create items and files only. The contents of the folder do not appear. 
(Does not apply to delegates.) 

Reviewer Read items and files only. 

Custom Perform activities defined by the folder owner. (Does not apply to 
delegates.) 

None You have no permission. You can't open the folder.  

With author or editor permissions, a delegate has send-on-behalf-of permission. Sent messages 
contain both the manager's and delegate's names. Message recipients see the manager's name 
in the Sent On Behalf Of box and the delegate's name in the From box. 
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Outlook Help, Links and Resources  
 

You can get additional information: 
 

 Outlook Help on the Menu Bar    
 

 MS Outlook web page at 
http://office.microsoft.com/enus/outlook/FX100647191033.aspx?CTT=96&Origin=CL100626971033  
 

 MS Outlook 2010 Help and How-To 
http://office.microsoft.com/en-us/outlook-help/CL010254592.aspx 

 
 BLM National Training Center – Knowledge Resource Center  

http://www.ntc.blm.gov/krc/viewresource.php?courseID=483 
 

  BLM National Service Desk: 
 

 Enter a Help Desk ticket from the web at http://1800blmhelp.blm.gov/index.php 
 Click the Help Desk Ticket button in your Lotus Notes e-mail "inbox" 
 E-mail a request stating the problem to: 1800blmhelp@blm.gov 
 In situations where you have no network connection, call 1-800-blm-help, 1-800-256-4357. 
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